Delayed Visa Settlement and Clearing Files - July 25th

Incident Report for Marqeta

Resolved

Marqeta engineers have confirmed that all outstanding Visa SMS settlement and clearing files were successfully received as of 18:03 UTC/11:03 AM PDT. Thank you for your patience.
Posted Jul 25, 2026 - 12:12 PDT

Identified

Marqeta engineers are currently addressing an issue impacting the delivery of Visa clearing files for July 25th.

We have begun receiving some Visa clearing files over the last hour; however, we are still waiting on remaining clearing files, including the VSS summary information compared to typical daily volumes.

Our engineering team is actively working with Visa to resolve the delay and process the remaining files as quickly as possible.

We will provide another update as soon as more information becomes available.
Posted Jul 25, 2026 - 10:04 PDT